OS Client portal

  • Keep Your Scripts Up To Date

    July 30, 2009 by Mark Artyniuk
  • Over the last few months, we have seen a number of websites exploited by hackers / spammers.  In all cases, the cause has been outdated scripts on client websites.

    We would like to remind all customers it is their responsibility to ensure that any scripts installed on their website (whether installed "manually" or via something like Fantastico) are up to date and secure.

    We have increased our server side filters in mod_security to help prevent the vast majority of attacks. Whilst these checks/filters have been designed to try and catch as many hack attempts as possible, they may incorrectly block some valid links: if you come across a strange permissions error, please open a helpdesk ticket with the URL so we can fine tune the filter.

    If you are unable to upgrade your own scripts, we can do it for you.  We offer discounted 'webmaster service' to our hosting customers to ensure a healthy server environment for everyone.  Remember, in a shared hosting environment, problems are not limited to only 1 account, if your site is exploited it can (and often does) affect everyone on the server. 

    Some commonly used (and therefore) exploited scripts are:

    Wordpress
    Joomla
    Drupal
    Vbulletin
    PHPBB
    Coppermine Gallery

    And most any other popular PHP scripts, if your not sure please open a ticket and we will work with you to ensure you (and our server) are secure.

Powered by